Ju Mail
11/22/2017
Jimma University Mail System User Manual

Login page

All sessions start at the login screen. Jimma University mail system requires a valid login before you can access it. When you login to JU mail system using the horde webmail https://mail.ju.edu.et/horde3/login.php The following screen shows up.
Login Screen
At the login screen, enter your username (login name) and password given to you into the appropriate boxes. You may select your preferred language from the list of available languages here if you wish. Once you have filled in the required fields, click the Login button to login.

The Portal Page

After logging in, you will be presented with your chosen initial page. By default, this is a portal page which provides a quick summary of all your important information. For example, it might show how many new email messages you have in your INBOX (or other folders you select), upcoming events on your calendar, tasks from your tasks lists, and so on. The contents of the portal page are customizable via the Layout icon in the portal page top menu bar. For example, you can choose which items to include on the portal page as well as their placement and size. You can change which page is your initial page at login, for example setting your initial page to be your email or calendar. However, most people find the portal page useful once they have customized it to their interests.
Login Screen

Getting Help

Jimma University mail system uses a simple help system to provide general as well as context sensitive help. Most pages will have a help icon in the menu bar at the top of the page. For example, the email application menu bar might look like the following.
Login Screen
Clicking on the help icon will create a window showing all the available help topics for the current application. The window is laid out very simply, with List Help Topics located in the upper left corner of the window, and About... in the upper right corner. About... shows some basic information about the application include its module name and version. List Help Topics allows you to view all the available topics. Clicking on a topic heading in the list will show the help information for that topic.

Setting Options (Preferences)

You can set a number of options -- or preferences -- in JU Mail to customize how applications look or act. There are both global options, set in the options menu, which apply to all applications, as well as application specific options which apply only to an individual application.

To modify your preferences for a specific application, click on the Options icon in the top menu bar. An Options menu for that application will be displayed. For global options, use the Options icon on the JU Mail portal page, or the Options menu entry in the JU Mail application navigation menu. Once in an options page, click on an option heading to change the options for that section. For example, the follow shows what the options page for the email application looks like.


Login Screen
When you first start, you may want to set Personal Information (such as your real name, reply address, signature, and sent-mail folder), Address Books (for expanding names and searching), and Display Options (such as sort order and criteria, messages per page, display theme, etc). Those are the most common options for new users. As you use it more, you will want to revisit the Options menus and customize your setup further.

JU Mail Navigation Menu

On the left side of the web page is the JU Mail application navigation menu. If your browser has support for dynamic web pages, then you will be able to expand and compress the submenus within the main menu. If your browser does not support such dynamic changes, then the menu will always be shown in its expanded state. Click on the icons or their text descriptions in the JU Mail navigation menu to either expand a sub-menu or to switch between the mailboxes.
Login Screen
You should avoid using the browsers back and forward buttons, and instead use the provided navigation icons and menu items to navigate.

Email Messages

The Message View

You can use the navigation arrows at the top right (also duplicated at the bottom right) to move to the previous or next message in the folder. Just to the left of the arrows is a link to return to the Folder View of your INBOX.
Login Screen

Replying to the Message

To reply to the message you are reading, click the Reply, Reply to All or Reply to List link at the top of the message. Reply replies only to the person who sent the original message. Reply to All replies to the original sender plus anyone else who was included in the original message. Reply to List appears only if the message is from a compliant mailing list, and using it will reply to the mailing list posting address only. A new message window will open with the recipients and subject already filled in for you. Optionally, the original message text will be quoted in the body of the message. Enter your message text, and click the Send Message button to send the reply. See the following section on "Composing a Message" for more information on how to compose replies.

Forwarding the Message

To forward the message you are reading to another person, click the Forward or Redirect link at the top of the message. Forward sends the message with your email address as the From address (so it will look like it came from you). A new message window will open with the subject already filled in for you. The original message text will be in the body of the message, and you can add additional message text. When ready, click the Send Message button to forward the message. See the following section on "Composing a Message" for more information on how to compose forwards.

Deleting the Message

To delete the message you are reading, click the Delete link at the top of the message to mark it for deletion. Deleting can be configured to work in two different modes -- delete mode and trash mode. In delete mode, the messages are marked for deletion. Note that they are only marked for deletion, and not physically deleted, until you "purge" your deleted messages. Until purged, they will still appear in message listings, and you can still revisit them and in some cases even "undelete" them. If you dont want to see the deleted messages in your message lists, you can use the Hide Deleted link to conceal them from view. In trash mode, the messages are moved to a trash folder when deleted. Again, they are not actually deleted, only moved to the trash folder, until you empty your trash folder. You can "undelete" them by moving them out of the trash folder and into another folder, if desired. You can manually empty the trash folder, or you can schedule it to be emptied automatically at scheduled times.

Printing a Message

When viewing a message, you can easily print the contents of the message using the Print link. You should print the message this way rather than using the browser print function, as the browsers print function will print the entire web page rather than just the message contents. Open the message you want to print. Click the Print link in the text menu at the top of the message. The message will open in a new window so you can print it. Depending on the web browser and operating system you use, your browsers print dialog box may automatically open for you. If it does not, pull down the browsers File menu and choose Print.

Basic Navigation in Message View

In the text menu at the top and bottom of the message are three navigational links. One link is used to return you to the folder which contains the current message. For example, if you are reading a message from your INBOX, then the link would read Back to INBOX and using it would return you to the folder view of your INBOX. The other two links are small arrow icons. Clicking the left facing arrow will take you back to the previous message in the current folder. Clicking the right facing arrow will take forward to the next message in the current folder. What the previous and next messages are will of course depend on the current sorting scheme for the folder.

Composing a Message

Click the Compose menu icon in the top menu bar to open a new message composition window.
Login Screen
A new message composition window will open. Use this window to compose new messages.
Login Screen
At the top of the message composition window are the "header" fields. This is where you set your identity, who you are sending the message to, what the subject of the message is, and what character set your email will be encoded in. If sending to multiple people in the To, Cc, or Bcc fields, separate the addresses with commas (not semi-colons or spaces -- these will not work properly). Next are some utility buttons and checkboxes. Here you can access utilities like the address book, spell checker, and so on. Also you can specify options like requesting a read receipt, delivery confirmation, sending attachments as links rather than attachments, and saving a local copy of the messages you send. All of these are optional, and can be ignored or the default value used. In the main, center section of the window is the message composition area. Enter the text of your message in the space provided. When finished click on the Send Message button to send your message. There are several addressing fields which contain email addresses for the message recipients. These fields differ in logical importance and in concealment purposes, but otherwise function the same. The fields are: To: The To: field specifies direct recipients of the message. These are people to whom the message is directed. All the recipients will see these addresses in the To: field of the message. Cc: The Cc: field specifies recipients who should receive a "carbon copy" of the message. All recipients will see these addresses listed in the Cc: field of the message. Bcc: The Bcc: field specifies recipients who should receive a "blind carbon copy" of the message. This is similar to the Cc: field, except that these addresses will not show up in the other recipients messages. In this way, you can send a copy to someone without the other recipients knowledge. The next header field is the Subject: field. While a subject line is not required. A subject line allows the recipient to know what the message is about without having to open and read the message. It also allows for easy recognition, threading, searching or filtering of messages. Good subjects are as short and concise as possible, conveying the contents of the message in as few words as possible. The last header field is the Charset field. This allows you to set the character set your message will be encoded in. If you dont know what this means, you should use the default setting provided there by your system administrator.

Saving a Message as a Draft

You can save a message you are composing as a draft, so you can finish and send the message at another time. The message is saved in your Drafts folder, ready for you to resume at your convenience. Tip: If you specify a meaningful subject on messages before you save them as a draft, it will be much easier to find the correct message later when you want to resume it. 1, Begin composing your message. When you are ready to stop, click the Save Draft button.
Login Screen
2, From the folders pop-up menu in the upper left corner of the folder view, select the Drafts folder. 3, The Drafts folder will open. To open the draft message, click its subject or sender. 4, The Drafts folder will open. To open the draft message, click its subject or sender.
Login Screen

Logging Out

To protect your email messages, calendar, etc. you should always log out when you are finished using the JU Mail applications. This is especially true if your web browser will be left running. To log out, click on the Logout icon located in the Horde application navigation menu.
Login Screen
If your login session is idle for a long period of time, you may encounter a session timeout which logs you out. This is a security feature which may help protect you if you forget to log out. However, you should not depend on this mechanism to log you out. You should always log out when you are finished. For extra security, especially when using public or shared machines, it is a good idea to exit your browser completely after you log out.